jueves, 3 de febrero de 2011

Quitar mensaje "Advertencia de seguridad de Abrir archivo"

Seguro que estás harto/a de cerrar la ventanita que Windows abre cada vez que ejecutas una aplicación que está en otro equipo de la red local, sí, sí, esa que dice "Advertencia de seguridad de Abrir archivo", y que te pregunta si quieres realmente abrir la aplicación no vaya a ser que se produzca una catástrofe.


Le has dicho a Windows mil veces que sí, que es de fiar, que la usas todos los días y todos los días te vuelve a preguntar, que es tu aplicación de contabilidad, de facturación o de lo que sea, pero él sigue preguntando para darte la sensación de que se preocupa de la seguridad de tu equipo.

Bueno, pues para quitarlo es bien sencillo, solo tienes que configurar Internet Explorer para que considere el equipo remoto como equipo de confianza:

  1. Abre el Explorer y accede a "Herramientas -> Opciones de Internet -> Seguridad -> Intranet Local" una vez ahí pulsa en "Sitios" y luego en "Opciones Avanzadas".
  2. Agrega el nombre del equipo remoto a la lista. Si el equipo se llama Tea, como el mío :), pues entonces introduce "\\Tea". Explorer agregará una entrada del tipo "file://Tea", eso le sirve para identificar que no es una URL lo que estás introduciendo sino una ruta de la red local.
  3. Desactiva la opción "Requerir comprobación del servidor (https:) para todos los sitios de esta zona".

Y ya está, a partir de ahora puedes salir a la calle sin que tu Windows te avise de que puede atropellarte un coche.

17 comentarios:

Nino Guillén Sarabia dijo...

Me ha sido muy útil esta explicación y he solucionado mi problema. Gracias.

Anónimo dijo...

Aclaracion: Donde indicas "Explorer" no es "Windows Explorer" sino "Internet Explorer"

Anónimo dijo...

Muchas gracias por el aporte. Funcionó de una.

MazorKing dijo...

Muchas gracias muy util.

Guillermo Novo Palacios dijo...

Muchas gracias y muy util, nunca pense que fuera por el Explorer. Con Microsoft nunca se sabe.

Anónimo dijo...

Excelente... Gracias.

Anónimo dijo...

Excelente!!! Muchas gracias por el aporte!!! G.G.

Anónimo dijo...

Excelente, funciono a la perfeccion.

Anónimo dijo...

Muchas gracias funciono perfecto :D

Anónimo dijo...

eclente compañero gracias por compartir

Anónimo dijo...

Excelente!! muchas gracias

Anónimo dijo...

SUPER!!! Me funciona de maravilla usando máquinas virtuales

Anónimo dijo...

Gracias!!! Funciono perfecto.

Anónimo dijo...

Gracias....

Anónimo dijo...

no me resulto yo uso google chome

Anónimo dijo...

Mil gracias

Anónimo dijo...

Que tal, un problema similar me ocurre con un proceso .vbs

saben comopodemos resolverlo?